PT-2016-6021

CVE-2016-4561

·

Published

2016-05-08

·

Updated

2024-06-15

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions ikiwiki versions prior to 3.20160506
Description A cross-site scripting (XSS) issue exists, potentially allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors involving an error message in the cgierror function in CGI.pm.
Recommendations For versions prior to 3.20160506, update to version 3.20160506 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DLA-463-1
DSA-3571-1
MGASA-2019-0113
OPENSUSE-SU-2024:10860-1
Found an issue in the description? Have something to add? Feel free to write us 👾