PT-2016-6036

CVE-2016-4579

·

Published

2016-05-13

·

Updated

2024-06-15

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Libksba versions prior to 1.3.4
Description The issue allows remote attackers to cause a denial of service, resulting in an out-of-bounds read and crash. This is related to the returned length of the object from ksba ber parse tl.
Recommendations For versions prior to 1.3.4, update to version 1.3.4 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2017-3589
DLA-470-1
MGASA-2016-0181
OPENSUSE-SU-2024:10126-1
SUSE-SU-2016:1509-1
SUSE-SU-2016:1510-1
SUSE-SU-2017:2699-1
SUSE-SU-2017:2700-1
USN-2982-1
Found an issue in the description? Have something to add? Feel free to write us 👾