PT-2016-6081

CVE-2016-4647

·

Published

2016-07-20

·

Updated

2017-09-01

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Apple OS X versions prior to 10.11.6
Description The issue allows local users to gain privileges or cause a denial of service due to memory corruption via a crafted file. It is related to a use-after-free privilege escalation vulnerability in the DspFuncLib component.
Recommendations For versions prior to 10.11.6, update to version 10.11.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the DspFuncLib component until a patch is applied.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ZDI-16-437
ZDI-16-438
Found an issue in the description? Have something to add? Feel free to write us 👾