PT-2016-6123
CVE-2016-4766
·
Published
2016-09-25
·
Updated
2019-03-11
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
webkit2 versions prior to 2.14.5
Description
The issue concerns several security problems and other bugs in the webkit2 package.
Recommendations
For versions prior to 2.14.5, update to version 2.14.5 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾