PT-2016-6171
CVE-2016-4828
·
Published
2016-06-25
·
Updated
2021-09-09
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Collne Welcart e-Commerce plugin versions prior to 1.8.3
Description
The issue is related to the mishandling of sessions, allowing remote attackers to gain access by using the knowledge of the e-mail address associated with an account.
Recommendations
For versions prior to 1.8.3, update to version 1.8.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾