PT-2016-6231
CVE-2016-5061
·
Published
2016-09-29
·
Updated
2017-04-10
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Aternity versions prior to 9.0.1
Description
The issue concerns multiple cross-site scripting (XSS) vulnerabilities in the web server. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML via specific pages, including the
HTTPAgent, MacAgent, getExternalURL, or retrieveTrustedUrl page.Recommendations
For versions prior to 9.0.1, update to version 9.0.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾