PT-2016-6242
CVE-2016-5099
·
Published
2016-05-29
·
Updated
2024-06-15
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.4.x through 4.4.15.5
phpMyAdmin versions 4.6.x through 4.6.1
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via special characters that are mishandled during double URL decoding.
Recommendations
For phpMyAdmin versions 4.4.x through 4.4.15.5, update to version 4.4.15.6 or later.
For phpMyAdmin versions 4.6.x through 4.6.1, update to version 4.6.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾