PT-2016-6292

CVE-2016-5172

·

Published

2016-09-13

·

Updated

2025-09-29

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 53.0.2785.113 Opera (affected versions not specified)
Description The issue is related to the parser in Google V8, which mishandles scopes. This allows remote attackers to obtain sensitive information from arbitrary memory locations via crafted JavaScript code.
Recommendations For Google Chrome versions prior to 53.0.2785.113, update to version 53.0.2785.113 or later to resolve the issue. For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Vendors
Affected products
Related identifiers
ALSA-2025_16880
ALT-PU-2016-2194
ALT-PU-2016-2380
DSA-3667-1
MGASA-2016-0309
OPENSUSE-SU-2016:2309-1
OPENSUSE-SU-2016_2310-1
OPENSUSE-SU-2016:2311-1
OPENSUSE-SU-2016_2311-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2016:1905
RHSA-2016_1905
SUSE-SU-2019:14246-1
SUSE-SU-2019_14246-1
USN-3091-1
Found an issue in the description? Have something to add? Feel free to write us 👾