PT-2016-6309

CVE-2016-5191

·

Published

2016-10-12

·

Updated

2024-06-15

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 54.0.2840.59 for Windows, Mac, and Linux Google Chrome version 54.0.2840.85 for Android Opera (affected versions not specified)
Description The issue is related to insufficient validation of supplied data in bookmark handling, allowing a remote attacker to inject arbitrary scripts or HTML via crafted HTML pages. This can be demonstrated by an interpretation conflict between userinfo and scheme in an http://javascript:payload@example.com URL.
Recommendations For Google Chrome versions prior to 54.0.2840.59 for Windows, Mac, and Linux, update to version 54.0.2840.59 or later. For Google Chrome version 54.0.2840.85 for Android, update to a version later than 54.0.2840.85. For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2016-2194
DSA-3731-1
MGASA-2016-0403
OPENSUSE-SU-2016:2597-1
OPENSUSE-SU-2016_2597-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2016:2067
RHSA-2016_2067
SUSE-SU-2016:2597-1
SUSE-SU-2016:2598-1
Found an issue in the description? Have something to add? Feel free to write us 👾