PT-2016-6388

CVE-2016-5358

·

Published

2016-06-13

·

Updated

2024-06-15

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Wireshark versions prior to 2.0.4 ALT Linux (affected versions not specified)
Description The issue is related to the mishandling of packet-header data type in the Ethernet dissector, which can cause a denial of service (application crash) when a crafted packet is processed.
Recommendations For Wireshark versions prior to 2.0.4, update to version 2.0.4 or later to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability in ALT Linux.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2016-1621
MGASA-2016-0223
OPENSUSE-SU-2024:10199-1
SUSE-SU-2016:2212-1
SUSE-SU-2016:2453-1
Found an issue in the description? Have something to add? Feel free to write us 👾