PT-2016-6404
CVE-2016-5390
·
Published
2016-08-19
·
Updated
2019-03-08
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Foreman versions prior to 1.11.4
Foreman versions 1.12.x prior to 1.12.1
Description
The issue allows remote authenticated users with specific permissions to obtain sensitive network interface information. This can be achieved via a request to API routes beneath "hosts", for example, a GET request to
api/v2/hosts/secrethost/interfaces.Recommendations
For Foreman versions prior to 1.11.4, update to version 1.11.4 or later.
For Foreman versions 1.12.x prior to 1.12.1, update to version 1.12.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾