PT-2016-6412

CVE-2016-5407

·

Published

2016-10-12

·

Updated

2024-06-15

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions libXv versions prior to 1.0.11
Description The issue concerns the XvQueryAdaptors and XvQueryEncodings functions in libXv, which allow remote X servers to trigger out-of-bounds memory access operations. This can be achieved via vectors involving length specifications in received data.
Recommendations For versions prior to 1.0.11, update to version 1.0.11 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2018-1821
DLA-667-1
MGASA-2018-0011
OPENSUSE-SU-2024:10274-1
SUSE-SU-2016:2505-1
SUSE-SU-2016_2505-1
SUSE-SU-2016:2828-1
SUSE-SU-2016_2828-1
SUSE-SU-2016:3110-1
SUSE-SU-2016_3110-1
USN-5449-1
Found an issue in the description? Have something to add? Feel free to write us 👾