PT-2016-6573
CVE-2016-5598
·
Published
2016-10-25
·
Updated
2026-10-04
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
MySQL Connector versions 2.1.3 and earlier
MySQL Connector versions 2.0.4 and earlier
Description
The issue affects confidentiality, integrity, and availability. It can be exploited by remote attackers via vectors related to Connector/Python.
Recommendations
For MySQL Connector versions 2.1.3 and earlier, update to a version later than 2.1.3.
For MySQL Connector versions 2.0.4 and earlier, update to a version later than 2.0.4.
Found an issue in the description? Have something to add? Feel free to write us 👾