PT-2016-6580
CVE-2016-5605
·
Published
2016-09-16
·
Updated
2024-06-15
Description by
CVSS 3.1
9.1
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Oracle VM VirtualBox versions prior to 5.1.4
Description
The issue affects confidentiality and integrity, and it can be exploited by remote attackers via vectors related to VRDE.
Recommendations
For versions prior to 5.1.4, update to version 5.1.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾