PT-2016-6644
CVE-2016-5690
·
Published
2016-06-05
·
Updated
2016-12-16
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
ImageMagick versions prior to 6.9.4-5
ImageMagick versions 7.x prior to 7.0.1-7
Description
The issue concerns the ReadDCMImage function in the DCM reader of ImageMagick, allowing remote attackers to have an unspecified impact. This is achieved through vectors involving the for statement in computing the pixel scaling table.
Recommendations
For ImageMagick versions prior to 6.9.4-5, update to version 6.9.4-5 or later.
For ImageMagick versions 7.x prior to 7.0.1-7, update to version 7.0.1-7 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾