PT-2016-6653
CVE-2016-5705
·
Published
2016-07-03
·
Updated
2024-06-15
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.4.x through 4.4.15.6
phpMyAdmin versions 4.6.x through 4.6.2
Description
The issue allows remote attackers to inject arbitrary web script or HTML via several vectors, including server-privileges certificate data fields on the user privileges page, an "invalid JSON" error message in the error console, a database name in the central columns implementation, a group name, or a search name in the bookmarks implementation.
Recommendations
For phpMyAdmin versions 4.4.x through 4.4.15.6, update to version 4.4.15.7 or later.
For phpMyAdmin versions 4.6.x through 4.6.2, update to version 4.6.3 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾