PT-2016-6660
CVE-2016-5730
·
Published
2014-05-05
·
Updated
2024-06-15
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.0.x through 4.0.10.15
phpMyAdmin versions 4.4.x through 4.4.15.6
phpMyAdmin versions 4.6.x through 4.6.2
Description
The issue allows remote attackers to obtain sensitive information via various vectors, including providing an array value to
FormDisplay.php, incorrect data to validate.php, unexpected data to Validator.php, a missing config directory during setup, or an incorrect OpenID identifier data type. This reveals the full path in an error message.Recommendations
For phpMyAdmin versions 4.0.x through 4.0.10.15, update to version 4.0.10.16 or later.
For phpMyAdmin versions 4.4.x through 4.4.15.6, update to version 4.4.15.7 or later.
For phpMyAdmin versions 4.6.x through 4.6.2, update to version 4.6.3 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾