PT-2016-6662

CVE-2016-5732

·

Published

2016-07-03

·

Updated

2024-06-15

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.6.0 through 4.6.2
Description The issue allows remote attackers to inject arbitrary web script or HTML via crafted table parameters in the partition-range implementation in the table-structure page. This is due to multiple cross-site scripting (XSS) vulnerabilities in the templates/table/structure/display partitions.phtml file.
Recommendations For phpMyAdmin versions 4.6.0 through 4.6.2, update to version 4.6.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-3Q28-XFW3-2Q35
ALT-PU-2016-1758
OPENSUSE-SU-2024:10054-1
Found an issue in the description? Have something to add? Feel free to write us 👾