PT-2016-6677
CVE-2016-5774
·
Published
2016-07-12
·
Updated
2016-11-28
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Blue Coat PacketShaper S-Series versions 11.5.x through 11.5.3.1
Description
The issue is related to the use of insecure cryptographic parameters in the HTTPS server, which could allow remote attackers to obtain sensitive credentials and other information.
Recommendations
For versions 11.5.x through 11.5.3.1, update to version 11.5.3.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾