PT-2016-6703
CVE-2016-5835
·
Published
2016-06-29
·
Updated
2016-11-30
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 4.5.3
Description
The issue allows remote attackers to obtain sensitive revision-history information by leveraging the ability to read a post, related to
wp-admin/includes/ajax-actions.php and wp-admin/revision.php.Recommendations
For versions prior to 4.5.3, update to version 4.5.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾