PT-2016-6711

CVE-2016-5843

·

Published

2016-09-17

·

Updated

2016-11-28

Description by

CVSS 3.1
9.4
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:L
Name of the Vulnerable Software and Affected Versions Open Ticket Request System (OTRS) versions 2.x through 2.3.5 Open Ticket Request System (OTRS) versions 4.x through 4.0.4 Open Ticket Request System (OTRS) versions 5.x through 5.0.4
Description The issue allows remote attackers to execute arbitrary SQL commands via crafted search parameters, potentially leading to unauthorized data access or modification.
Recommendations For versions 2.x through 2.3.5, update to version 2.3.6 or later. For versions 4.x through 4.0.4, update to version 4.0.5 or later. For versions 5.x through 5.0.4, update to version 5.0.5 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾