PT-2016-6728

CVE-2016-5944

·

Published

2016-09-26

·

Updated

2016-11-28

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions IBM Spectrum Control versions 5.2.x through 5.2.10
Description A cross-site scripting (XSS) issue exists in the Web UI, allowing remote authenticated users to inject arbitrary web script or HTML via an embedded string. This could potentially lead to unauthorized actions on the web application.
Recommendations For IBM Spectrum Control versions 5.2.x through 5.2.10, update to version 5.2.11 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾