PT-2016-6734
CVE-2016-5957
·
Published
2016-09-26
·
Updated
2016-11-28
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM Security Privileged Identity Manager (ISPIM) Virtual Appliance versions 2.0.0 through 2.0.2 before FP8
Description
The issue allows remote attackers to defeat cryptographic protection mechanisms and obtain sensitive information by leveraging a weak algorithm.
Recommendations
For versions 2.0.0 through 2.0.2 before FP8, update to version 2.0.2 FP8 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾