PT-2016-6799
CVE-2016-6207
·
Published
2016-07-21
·
Updated
2024-06-15
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
GD Graphics Library (aka libgd) versions prior to 2.2.3
Description
The issue is related to an integer overflow in the gdContributionsAlloc function in gd interpolation.c, which can be exploited by remote attackers to cause a denial of service. This can result in either an out-of-bounds memory write or excessive memory consumption.
Recommendations
For versions prior to 2.2.3, update to version 2.2.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾