PT-2016-6817
CVE-2016-6288
·
Published
2016-07-25
·
Updated
2018-01-05
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
PHP versions prior to 5.5.38
Description
The issue allows remote attackers to cause a denial of service or possibly have other unspecified impacts. This is due to vectors involving the smart str data type in the php url parse ex function.
Recommendations
For versions prior to 5.5.38, update to version 5.5.38 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾