PT-2016-6871
CVE-2016-6395
·
Published
2016-09-12
·
Updated
2016-11-28
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Cisco Firepower Management Center versions prior to 6.1
Cisco FireSIGHT System Software versions prior to 6.1
Description
A cross-site scripting (XSS) issue exists in the web-based management interface, allowing remote authenticated users to inject arbitrary web script or HTML via a crafted URL.
Recommendations
For Cisco Firepower Management Center versions prior to 6.1, update to version 6.1 or later.
For Cisco FireSIGHT System Software versions prior to 6.1, update to version 6.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾