PT-2016-6941

CVE-2016-6469

·

Published

2016-12-14

·

Updated

2017-01-05

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Cisco Web Security Appliance (WSA) versions 9.0.1-162 through 9.1.1-074
Description A vulnerability in HTTP URL parsing could allow an unauthenticated, remote attacker to cause a denial of service (DoS) due to the proxy process unexpectedly restarting.
Recommendations For versions 9.0.1-162 through 9.1.1-074, update to a fixed release, such as 10.1.0-129 or 9.1.2-010, to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾