PT-2016-6960
CVE-2016-6505
·
Published
2016-08-03
·
Updated
2024-06-15
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.12.x through 1.12.12
Wireshark versions 2.x through 2.0.4
Description
The issue allows remote attackers to cause a denial of service, resulting in a divide-by-zero error and application crash, via a crafted packet. This is related to the PacketBB dissector in the epan/dissectors/packet-packetbb.c file.
Recommendations
For Wireshark versions 1.12.x through 1.12.12, update to version 1.12.13 or later.
For Wireshark versions 2.x through 2.0.4, update to version 2.0.5 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾