PT-2016-6991
CVE-2016-6615
·
Published
2016-08-29
·
Updated
2024-06-15
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.6.x prior to 4.6.4
phpMyAdmin versions 4.4.x prior to 4.4.15.8
Description
XSS issues were discovered in phpMyAdmin, affecting the navigation pane and database/table hiding feature, the Tracking feature, and the GIS visualization feature. An attacker can trigger an XSS attack using a specially-crafted database name or query.
Recommendations
For phpMyAdmin versions 4.6.x prior to 4.6.4, update to version 4.6.4 or later.
For phpMyAdmin versions 4.4.x prior to 4.4.15.8, update to version 4.4.15.8 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾