PT-2016-6997
CVE-2016-6622
·
Published
2014-05-05
·
Updated
2024-06-15
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.0.x prior to 4.0.10.17
phpMyAdmin versions 4.4.x prior to 4.4.15.8
phpMyAdmin versions 4.6.x prior to 4.6.4
Description
An issue allows an unauthenticated user to execute a denial-of-service (DoS) attack by forcing persistent connections when phpMyAdmin is running with
$cfg['AllowArbitraryServer'] set to true.Recommendations
For versions 4.0.x prior to 4.0.10.17, update to version 4.0.10.17 or later.
For versions 4.4.x prior to 4.4.15.8, update to version 4.4.15.8 or later.
For versions 4.6.x prior to 4.6.4, update to version 4.6.4 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾