PT-2016-7010

CVE-2016-6635

·

Published

2016-08-07

·

Updated

2017-11-04

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 4.5
Description A cross-site request forgery (CSRF) issue exists in the wp ajax wp compression test function, located in wp-admin/includes/ajax-actions.php, allowing remote attackers to hijack administrator authentication for requests that modify the script compression option.
Recommendations For versions prior to 4.5, update to version 4.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the wp-admin/includes/ajax-actions.php file to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DLA-633-1
DSA-3681-1
DSA-3681-2
Found an issue in the description? Have something to add? Feel free to write us 👾