PT-2016-7124
CVE-2016-6826
·
Published
2016-09-26
·
Updated
2016-09-28
Description by
CVSS 2.0
7.1
HighMetricsAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Huawei AnyMail versions prior to 2.6.0301.0060
Description
The issue allows remote attackers to cause a denial of service, resulting in an application crash. This can be achieved by sending a crafted compressed email attachment.
Recommendations
For versions prior to 2.6.0301.0060, update to version 2.6.0301.0060 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾