PT-2016-7176
CVE-2016-6933
·
Published
2016-12-15
·
Updated
2016-12-23
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Adobe Experience Manager Forms versions 6.2 and earlier
LiveCycle versions 11.0.1
LiveCycle version 10.0.4
Description
The issue is related to an input validation problem in the AACComponent, which could be exploited for cross-site scripting attacks.
Recommendations
For Adobe Experience Manager Forms versions 6.2 and earlier, update to a version later than 6.2.
For LiveCycle version 11.0.1, update to a version later than 11.0.1.
For LiveCycle version 10.0.4, update to a version later than 10.0.4.
Found an issue in the description? Have something to add? Feel free to write us 👾