PT-2016-7453
CVE-2016-7977
·
Published
2016-10-06
·
Updated
2024-06-15
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Ghostscript versions prior to 9.21
Description
The issue allows remote attackers to bypass the SAFER mode protection mechanism, which could lead to reading arbitrary files. This can be achieved through the use of the .libfile operator in a crafted postscript document.
Recommendations
For Ghostscript versions prior to 9.21, update to version 9.21 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾