PT-2016-7467

CVE-2016-8104

·

Published

2016-12-08

·

Updated

2016-12-27

Description by

CVSS 3.1
5.5
Medium
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Intel PROSet/Wireless Software and Drivers versions prior to 19.20.3
Description A buffer overflow issue exists, allowing a local user to potentially cause a denial of service by crashing iframewrk.exe.
Recommendations For versions prior to 19.20.3, update to version 19.20.3 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾