PT-2016-7513
CVE-2016-8595
·
Published
2016-12-23
·
Updated
2017-01-03
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
FFmpeg versions prior to 3.1.5
Description
The issue allows remote attackers to cause a denial of service via a crafted AVI file, specifically through the
gsm parse function in libavcodec/gsm parser.c.Recommendations
For versions prior to 3.1.5, update to version 3.1.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾