PT-2016-7581
CVE-2016-8812
·
Published
2016-11-08
·
Updated
2017-09-03
Description by
CVSS 3.1
8.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NVIDIA GeForce Experience versions prior to 2.11.4.125
NVIDIA GeForce Experience versions prior to 3.1.0.52
Description
The issue is related to a stack buffer overflow in the kernel mode layer, specifically in the nvstreamkms.sys module. This can be triggered by a user with specially crafted executable paths, potentially leading to a denial of service or escalation of privileges.
Recommendations
For versions prior to 2.11.4.125, update to version 2.11.4.125 or later.
For versions prior to 3.1.0.52, update to version 3.1.0.52 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾