PT-2016-7716
CVE-2016-9268
·
Published
2016-11-10
·
Updated
2016-11-29
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Dotclear versions prior to 2.10.5
Description
The issue allows remote authenticated super-administrators to execute arbitrary code by uploading a theme file with a zip extension. This can be achieved through the "Install or upgrade manually" module in the Blog appearance.
Recommendations
For versions prior to 2.10.5, update to version 2.10.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the "Install or upgrade manually" module to prevent exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾