PT-2016-7815
CVE-2016-9755
·
Published
2016-12-28
·
Updated
2018-08-13
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.9
Description
The issue is related to the netfilter subsystem in the Linux kernel, which mishandles IPv6 reassembly. This can be exploited by local users via a crafted application that makes socket, connect, and writev system calls, potentially leading to a denial of service (integer overflow, out-of-bounds write, and GPF) or other unspecified impacts.
Recommendations
For Linux kernel versions prior to 4.9, update to version 4.9 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾