PT-2016-7842
CVE-2016-9849
·
Published
2014-05-05
·
Updated
2024-06-15
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.0.0 through 4.0.10.17
phpMyAdmin versions 4.4.0 through 4.4.15.8
phpMyAdmin versions 4.6.0 through 4.6.4
Description
An issue was discovered that allows bypassing the AllowRoot restriction and deny rules for usernames by using a Null Byte in the username.
Recommendations
For versions 4.0.0 through 4.0.10.17, update to version 4.0.10.18 or later.
For versions 4.4.0 through 4.4.15.8, update to version 4.4.15.9 or later.
For versions 4.6.0 through 4.6.4, update to version 4.6.5 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾