PT-2016-7844
CVE-2016-9851
·
Published
2016-12-07
·
Updated
2024-06-15
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.6.x prior to 4.6.5
phpMyAdmin versions 4.4.x prior to 4.4.15.9
Description
An issue was discovered that allows bypassing the logout timeout with a crafted request parameter value.
Recommendations
For versions 4.6.x prior to 4.6.5, update to version 4.6.5 or later.
For versions 4.4.x prior to 4.4.15.9, update to version 4.4.15.9 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾