PT-2016-7853

CVE-2016-9860

·

Published

2014-05-05

·

Updated

2024-06-15

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.0.x prior to 4.0.10.18 phpMyAdmin versions 4.4.x prior to 4.4.15.9 phpMyAdmin versions 4.6.x prior to 4.6.5
Description An issue allows an unauthenticated user to execute a denial of service attack when running with $cfg['AllowArbitraryServer']=true.
Recommendations For versions 4.0.x prior to 4.0.10.18, update to version 4.0.10.18 or later. For versions 4.4.x prior to 4.4.15.9, update to version 4.4.15.9 or later. For versions 4.6.x prior to 4.6.5, update to version 4.6.5 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-3HW5-FFFC-QRG4
ALT-PU-2014-1591
ALT-PU-2016-2421
MGASA-2016-0416
OPENSUSE-SU-2024:10054-1
Found an issue in the description? Have something to add? Feel free to write us 👾