PT-2016-7856
CVE-2016-9863
·
Published
2016-12-07
·
Updated
2024-06-15
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.6.0 through 4.6.4
Description
An issue in the table partitioning function allows for a Denial of Service (DoS) attack to be invoked with a very large request.
Recommendations
For versions 4.6.0 through 4.6.4, update to version 4.6.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾