PT-2016-7863

CVE-2016-9889

·

Published

2016-12-23

·

Updated

2017-07-27

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Tiki Wiki CMS versions 12.x through 12.9 LTS Tiki Wiki CMS versions 15.x through 15.2 LTS Tiki Wiki CMS versions 16.x through 16.0
Description The issue is related to the lack of input sanitization for the geo zoomlevel to found location parameter in certain forms, which can lead to XSS. This issue is associated with the files tiki-setup.php and article image.php.
Recommendations For Tiki Wiki CMS versions 12.x through 12.9 LTS, update to version 12.10 LTS or later. For Tiki Wiki CMS versions 15.x through 15.2 LTS, update to version 15.3 LTS or later. For Tiki Wiki CMS versions 16.x through 16.0, update to version 16.1 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾