PT-2017-10049
CVE-2016-9311
·
Published
2016-12-08
·
Updated
2024-06-15
Description by
CVSS 2.0
7.1
HighMetricsAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
NTP versions prior to 4.2.8p9
Description
The issue allows remote attackers to cause a denial of service, resulting in a crash due to a NULL pointer dereference when the trap service is enabled. This can be achieved by sending specially crafted packets to the affected system.
Recommendations
For versions prior to 4.2.8p9, update to version 4.2.8p9 or later to resolve the issue. As a temporary workaround, consider disabling the trap service until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾