PT-2017-10119
CVE-2016-9403
·
Published
2017-01-31
·
Updated
2017-02-05
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
MyBB versions prior to 1.8.7
MyBB Merge System versions prior to 1.8.7
Description
The issue is related to a missing permission check in the newreply.php file, which can be leveraged by remote attackers to have an unspecified impact.
Recommendations
For MyBB versions prior to 1.8.7, update to version 1.8.7 or later.
For MyBB Merge System versions prior to 1.8.7, update to version 1.8.7 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾