PT-2017-10123

CVE-2016-9407

·

Published

2017-01-31

·

Updated

2017-02-03

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions MyBB versions prior to 1.8.7 MyBB Merge System versions prior to 1.8.7
Description A cross-site scripting (XSS) issue might allow remote attackers to inject arbitrary web script or HTML via vectors involving Mod control panel logs.
Recommendations For MyBB versions prior to 1.8.7, update to version 1.8.7 or later. For MyBB Merge System versions prior to 1.8.7, update to version 1.8.7 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾