PT-2017-10347
CVE-2016-9812
·
Published
2016-11-29
·
Updated
2018-01-05
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
GStreamer versions prior to 1.10.2
Description
The issue allows remote attackers to cause a denial of service, specifically an out-of-bounds read, via a too small section. This is related to the gst mpegts section new function in the mpegts decoder.
Recommendations
For versions prior to 1.10.2, update to version 1.10.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾