PT-2017-10546
CVE-2017-0357
·
Published
2017-01-17
·
Updated
2024-06-15
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
iucode-tool versions 1.4 through 2.1.1
Description
A heap-overflow flaw exists in the -tr loader of iucode-tool, potentially leading to SIGSEGV, or heap corruption.
Recommendations
For versions 1.4 through 2.1.1, update to version 2.1.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾