PT-2017-10683
CVE-2017-0882
·
Published
2017-03-28
·
Updated
2019-10-09
Description by
CVSS 3.1
6.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
GitLab versions prior to 8.15.8
GitLab versions prior to 8.16.7
GitLab versions prior to 8.17.4
Description
Multiple versions of GitLab expose sensitive user credentials when assigning a user to an issue or merge request.
Recommendations
For versions prior to 8.15.8, update to version 8.15.8 or later.
For versions prior to 8.16.7, update to version 8.16.7 or later.
For versions prior to 8.17.4, update to version 8.17.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾